We only support the following operating systems:

  • MacOS (Sierra or later)
  • Ubuntu (16.04 or later) 

Preferably with the latest software version available to date.

If you run Windows on your laptop, we ask you to install Ubuntu before you start the Academy or Bootcamp. Should you have to switch operating systems, please make sure to familiarise yourself with your new operating system.

See also:

Did this answer your question?